Skip to main content
Electrolux | Help and Support

PUREi9 visar Felkod E:23

 

Problem
  • Felkod E23
Avser
  • PURE i9
Lösning
  1. Se till att batterierna är korrekt anslutna
  2. Prova ta ut batterierna och anslut dem på nytt
  3. Om problemet kvarstår var vänlig kontakta service på 0911-250 514
  4. OBS! Via detta telefonnummer kan du endast få hjälp om ditt problem avser en Purei9 Robotdammsugare
  5. Behöver du beställa nya batterier kan du göra det i vår webshop
Orsak
  • Batterierna är inte korrekt anslutna
  • Was this article helpful?